<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://patrickarmstrong.ca/xmlrpc.php">

<title>RUSSIAN FEDERATION SITREP 6 DECEMBER 2018 &#8211; Russia Observer</title>
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=patrickarmstrong.ca&amp;id=105157877&amp;t=1544292688&amp;back=https%3A%2F%2Fpatrickarmstrong.ca%2F2018%2F12%2F06%2Frussian-federation-sitrep-6-december-2018%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//patrickarmstrongdotca.wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Russia Observer &raquo; Feed" href="https://patrickarmstrong.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="Russia Observer &raquo; Comments Feed" href="https://patrickarmstrong.ca/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Russia Observer &raquo; RUSSIAN FEDERATION SITREP 6 DECEMBER&nbsp;2018 Comments Feed" href="https://patrickarmstrong.ca/2018/12/06/russian-federation-sitrep-6-december-2018/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1532082729h&ver=5.0-RC3-43969"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJx9kFFuAyEMRC9U6lRNUvWj6lmAdTYk9oKwabS3rzertGpS8YM8Zh6DDZfiYp4UJwVurlAb0yRwKTGzE06E8516jiJP8D9G6YwCJ9Ti49ldVc9ekbzi4EoWvVMP2I0Zm8mAdbSbihBaogEC5WteqL7OIDoT9nIX0vpcvC4OxiF5JGSz9TAu+xu1lEebsTveurYQSkURZyenxk6PFtTljFq+su4PzPi3s6IJpqzJaPkpHt5co6C0AJS/MFZ/0N/tfPLHy277+r5922x2p28XNsQR?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='lovecraft-fonts-css'  href='https://fonts.googleapis.com/css?family=Playfair+Display%3A400%2C700%2C400italic%7CLato%3A400%2C400italic%2C700%2C700italic%2C900%2C900italic&#038;subset=latin%2Clatin-ext&#038;ver=5.0-RC3-43969' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/_static/??-eJyNztEOwiAMBdAfEhvURH0wfgurHeIKJcCc/r2YvWCMi2/3pj1pYYoKJRQKBfyoIo/WhQyWAiVXBz/iGnNeQWPLlTxliGMHLHfCZPoCLiDk8mRSU0TxX6g5OLmLpZKhN0idyKDYDTU8Zv+PzILOsJo/bcsStiSKBU1xEj6K6tm4tEQTdSy2Rgt1q6lvdPYnvTvuNwett/r2AmWFhko=?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-3-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-4-1' href='https://s0.wp.com/_static/??-eJx9i0EKQjEMBS9kDdVfXIlnyS+1jaRJafLx+uJCRBRXbx7MwH2ErOJFHPoWBm+VxACzk8qK8037bLaD3/pQ83BlpAnWcJLU1/6rTDMhB9aqn+cr8lZ6MWgLVNYV+Slc+jmmQzrFtMTj7QHFQEmu?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyFj90KwjAMhV/IrAw6xQvxWWoXS2r/bNoNfXo70At1KARCTr4cTsScgIJ2dUQWttW1Yr49W2d5I34B4MlkVbDzFF6wjqFgKAvr44kcQmXMyjStGZ3jCpciF4/MDVrZvkeiMBHOfzGLJSl9gYxM9y9XXyG5aiiwyOjaAyMsGT6mdnX0h17uh36Qcre1DyuucHk='></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://patrickarmstrongdotca.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='COMMENTS FROM THE LOCKED&nbsp;WARD' href='https://patrickarmstrong.ca/2018/12/06/comments-from-the-locked-ward-8/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://patrickarmstrong.ca/2018/12/06/russian-federation-sitrep-6-december-2018/" />
<link rel='shortlink' href='https://wp.me/p77emN-MJ' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fpatrickarmstrong.ca%2F2018%2F12%2F06%2Frussian-federation-sitrep-6-december-2018%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fpatrickarmstrong.ca%2F2018%2F12%2F06%2Frussian-federation-sitrep-6-december-2018%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="RUSSIAN FEDERATION SITREP 6 DECEMBER 2018" />
<meta property="og:url" content="https://patrickarmstrong.ca/2018/12/06/russian-federation-sitrep-6-december-2018/" />
<meta property="og:description" content="RUSSIA INC. This report from Awara on Russia&#8217;s economy is much better than the one I mentioned last time. The authors argue that the Putin Team saw sanctions coming and proofed the economy ag…" />
<meta property="article:published_time" content="2018-12-06T18:35:32+00:00" />
<meta property="article:modified_time" content="2018-12-06T18:35:32+00:00" />
<meta property="og:site_name" content="Russia Observer" />
<meta property="og:image" content="https://patrickarmstrongdotca.files.wordpress.com/2017/02/levitan.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="453" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@wordpressdotcom" />
<meta name="twitter:text:title" content="RUSSIAN FEDERATION SITREP 6 DECEMBER&nbsp;2018" />
<meta name="twitter:image" content="https://patrickarmstrongdotca.files.wordpress.com/2017/02/levitan.jpg" />
<meta name="twitter:card" content="summary" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://s1.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="icon" type="image/x-icon" href="https://s1.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="apple-touch-icon-precomposed" href="https://s2.wp.com/i/webclip.png" />
<link rel="search" type="application/opensearchdescription+xml" href="https://patrickarmstrong.ca/osd.xml" title="Russia Observer" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
				<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="Russia Observer" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://patrickarmstrong.ca/feed/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="RUSSIA INC. This report from Awara on Russia&#039;s economy is much better than the one I mentioned last time. The authors argue that the Putin Team saw sanctions coming and proofed the economy against them: &quot;Russia now has the world’s most self-sufficient and diversified economy capable of producing anything possibly made in the world. Russia&hellip;" />
<link rel="amphtml" href="https://patrickarmstrong.ca/2018/12/06/russian-federation-sitrep-6-december-2018/amp/"><style type="text/css" id="syntaxhighlighteranchor"></style>
</head>

<body class="post-template-default single single-post postid-3021 single-format-standard mp6 customizer-styles-applied no-header-image has-site-logo highlander-enabled highlander-light">
<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header" role="banner">
		<div class="site-branding">
							<a href="https://patrickarmstrong.ca/" class="site-logo-link" rel="home"><img width="300" height="212" src="https://patrickarmstrongdotca.files.wordpress.com/2017/02/levitan.jpg?w=300" class="site-logo attachment-lovecraft-site-logo" alt="" data-size="lovecraft-site-logo" srcset="https://patrickarmstrongdotca.files.wordpress.com/2017/02/levitan.jpg?w=300 300w, https://patrickarmstrongdotca.files.wordpress.com/2017/02/levitan.jpg?w=600 600w, https://patrickarmstrongdotca.files.wordpress.com/2017/02/levitan.jpg?w=150 150w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="2305" data-permalink="https://patrickarmstrong.ca/levitan/" data-orig-file="https://patrickarmstrongdotca.files.wordpress.com/2017/02/levitan.jpg" data-orig-size="1035,733" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="levitan" data-image-description="" data-medium-file="https://patrickarmstrongdotca.files.wordpress.com/2017/02/levitan.jpg?w=300" data-large-file="https://patrickarmstrongdotca.files.wordpress.com/2017/02/levitan.jpg?w=640" /></a>						<h1 class="site-title"><a href="https://patrickarmstrong.ca/" rel="home">Russia Observer</a></h1>
			<p class="site-description"></p>
		</div><!-- .site-branding -->

		<div class="toggles clear">
			<button class="menu-toggle toggle" aria-controls="primary-menu" aria-expanded="false">
				<div class="bar"></div>
				<div class="bar"></div>
				<div class="bar"></div>
				<span class="screen-reader-text">Menu</span>
			</button><!-- .menu-toggle -->
			<button class="search-toggle toggle">
				<div class="genericon genericon-search" aria-expanded="false">
					<span class="screen-reader-text">Search</span>
				</div><!-- .genericon-search -->
			</button><!-- .search-toggle -->
		</div><!-- .toggles -->

		<nav id="site-navigation" class="main-navigation" role="navigation">
			<div id="primary-menu" class="menu"><ul>
<li class="page_item page-item-1"><a href="https://patrickarmstrong.ca/about/">About</a></li>
</ul></div>
		</nav><!-- #site-navigation -->

		<div class="mobile-search">
			<form role="search" method="get" class="search-form" action="https://patrickarmstrong.ca/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Search …" value="" name="s" title="Search for:" />
	</label>
	<button type="submit" class="search-submit">
		<span class="genericon genericon-search">
			<span class="screen-reader-text">Search</span>
		</span>
	</button>
</form>		</div>
	</header><!-- #masthead -->

	
	<div id="content" class="site-content">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
			
<article id="post-3021" class="post-3021 post type-post status-publish format-standard hentry category-rf-sitrep">
	<div class="entry-wrapper">
		<header class="entry-header">
			<h1 class="entry-title">RUSSIAN FEDERATION SITREP 6 DECEMBER&nbsp;2018</h1>
							<div class="entry-meta">
					<span class="posted-on">On <a href="https://patrickarmstrong.ca/2018/12/06/russian-federation-sitrep-6-december-2018/" rel="bookmark"><time class="entry-date published updated" datetime="2018-12-06T13:35:32+00:00">December 6, 2018</time></a></span><span class="byline"> By <span class="author vcard"><a class="url fn n" href="https://patrickarmstrong.ca/author/gparmru/">Patrick Armstrong</a></span></span><span class="cat-links">In <a href="https://patrickarmstrong.ca/category/rf-sitrep/" rel="category tag">RF SITREP</a></span>				</div><!-- .entry-meta -->
					</header><!-- .entry-header -->

		<div class="entry-content">
			<p align="JUSTIFY">RUSSIA INC. This report <a href="https://www.awaragroup.com/blog/russian-economy-strong-and-stable/">from Awara</a> on Russia&#8217;s economy is much better than the one I mentioned last time. The authors argue that the Putin Team saw sanctions coming and proofed the economy against them: &#8220;Russia now has the world’s most self-sufficient and diversified economy capable of producing anything possibly made in the world. Russia is now for the first time in its history food self-sufficient while simultaneously exporting more food than ever before. With this clout, Russia is prepared to withstand the economic siege, that the US regime is hatching.&#8221; And it&#8217;s armed to defend itself. The sanctioners did not, as they thought, &#8220;<a href="https://www.strategic-culture.org/news/2018/05/02/no-your-intelligence-is-actually-bad-very-bad.html">have good intelligence</a>&#8220;: &#8220;The single biggest error was to believe the propaganda lie that the Russian economy was totally dependent on oil and gas. Here they foolishly confused the share of oil and gas in total exports – which was and remains at the level of 60% – with the share of these commodities of the total economy, which in 2013 was 12% (today 9%)&#8221;. In short, Russia is well-positioned to go it alone. (It doesn&#8217;t have to though, all the countries on Washington&#8217;s hitlist are potential collaborators). As I like to put it, <a href="https://patrickarmstrong.ca/2017/10/12/exchange-rating-russia-down-and-out/">Russia has a </a><a href="https://patrickarmstrong.ca/2017/10/12/exchange-rating-russia-down-and-out/"><em>full-service</em></a><a href="https://patrickarmstrong.ca/2017/10/12/exchange-rating-russia-down-and-out/"> economy</a>, few others do. I recommend reading the report (testy in parts, but given the mountain of anti-Russia nonsense, that&#8217;s forgiveable).</p>
<p align="JUSTIFY">TURKSTREAM. Another big step with <a href="http://en.kremlin.ru/events/president/news/59152">completion of the offshore section</a>.</p>
<p align="JUSTIFY">WESTERN VALUES™. The next time the US State Department solemnly declares some country&#8217;s election &#8220;undemocratic&#8221;, just laugh: ballot harvesting in <a href="https://www.thegatewaypundit.com/2018/12/california-gop-lost-7-of-14-house-seats-after-election-day-by-ballot-harvesting-video/">CA</a> and <a href="https://www.zerohedge.com/news/2018-12-04/meet-ballot-harvesting-felon-center-still-undecided-north-carolina-race">NC</a>.</p>
<p align="JUSTIFY">AMERICA-HYSTERICA. <a href="https://theconservativetreehouse.com/2018/12/04/mueller-releases-flynn-sentencing-memo-recommends-leniency-no-incarceration-heavy-focus-on-turkish-lobbying-issues/">Finally we learn what Flynn&#8217;s &#8220;crime&#8221; was</a>. He may have corroborated Pence&#8217;s erroneous statement that there had been no contacts with Russian officials and, like so many others, he lobbied for a foreign government. (His <a href="https://www.realclearpolitics.com/video/2015/08/10/former_dia_chief_michael_flynn_says_rise_of_isis_was_willful_decision_of_us_government.html#!">real crime, of course, was revealing Obama&#8217;s</a> and that is why he had to be taken out first.) I hope this begins the end of the Mueller farrago.</p>
<p align="JUSTIFY">NUGGETS FROM THE STUPIDITY MINE. <a href="https://www.politico.com/magazine/story/2018/11/28/paul-manafort-julian-assange-222694">Guardian prints fake story, gets caught, some ex-CIA guy suggests Putindunnit</a>. &#8220;<a href="https://www.dailymail.co.uk/news/article-6429859/Fleet-17-Russian-fighter-jets-swarmed-Royal-Navy-warship-Black-Sea.html?ico=embedded">They had 17 aircraft, we have 48 missiles &#8211; I think we&#8217;re going to win that one</a>.&#8221; In the real world, just before they noticed anything, the first <a href="https://en.wikipedia.org/wiki/Kh-47M2_Kinzhal">Kinzhal</a> would have slammed in at Mach 10.</p>
<p align="JUSTIFY">GEORGIA. <a href="https://en.wikipedia.org/wiki/Salome_Zurabishvili">Salome Zurabishvili</a> is the <a href="https://www.dw.com/en/georgia-elects-salome-zurabishvili-as-first-female-president/a-46496811">new President of </a><a href="https://www.dw.com/en/georgia-elects-salome-zurabishvili-as-first-female-president/a-46496811"><span lang="en-GB">Georgia</span></a>. She, a quondam French diplomat, was Saakashvili&#8217;s Foreign Minister (salary paid by Paris, BTW) until she had enough of him and quit. Always wondered whether Paris&#8217; relatively rational view on the 2008 war owed something to her.</p>
<p align="JUSTIFY">CW ATTACK? WHAT CW ATTACK? <span lang="en-GB">&#8220;</span><a href="https://www.huffingtonpost.com/entry/aleppo-chemical-attack-syria_us_5bfa8c1de4b0771fb6b99fb4">More Than 100 People Wounded In Aleppo Chemical Attack: Syrian Officials</a>&#8220;. &#8220;<a href="https://www.strategic-culture.org/news/2018/11/28/west-stays-mum-about-aleppo-chemical-attack.html">The West Stays Mum About Aleppo Chemical Attack</a>&#8220;. Not a hard deduction.</p>
<p lang="en-CA" align="JUSTIFY">UKRAINE. No one expects that Poroshenko can be re-elected, no matter what fraud he pulls off. And nothing to suggest that his erstwhile supporters in the West want him any more. The simple truth is that post-Maidan Ukraine has been a comprehensive disaster and a new President (<a href="https://24tv.ua/ru/vybory_v_ukraine_2019_rejtingi_kandidatov_v_ukraine_n884259">Tymoshenko is ahead</a> and she&#8217;s no friend) will need someone to blame. And who better than Poroshenko? So his choice is to finagle his way out of the election or join Saakashvili in the Formerly Useful Club with an arrest warrant on his head and no money. Hence the stunts: the church robbery and now the Kerch Straits adventure. (I doubt your Local News Outlet told you that Ukrainian military vessels <a href="http://tass.com/politics/1022937">following the Russian rules quietly passed through in September.</a>) He tried to get out of elections by declaring martial law but his opponents forced a limitation: only a month and only in <a href="https://en.hromadske.ua/posts/ukraine-declares-martial-law">Novorissiya and bordering Transdnestr</a> (where he <a href="http://dxczjjuegupb.cloudfront.net/wp-content/uploads/2018/12/The-real-reason-for-martial-law-1024x569.jpg">wouldn&#8217;t get any votes anyway</a>). So that option has been blocked for the moment. (Another something your LNO outlet hasn&#8217;t told you: in early November the martial law regulations <a href="https://www.kmu.gov.ua/ua/npas/pro-mih-kategorij-naselennya-v-razi-vvedennya-pravovogo-rezhimu-voyennogo-stanu">were amended to allow deportations</a>. Almost as if it was planned, eh?) What&#8217;s left? Start an attack on the eastern rebels and claim Russia invaded? Plenty of rumours of that from both sides. (<a href="https://southfront.org/poroshenko-government-may-stage-chemical-attack-to-provoke-new-round-of-hostilities-in-eastern-ukraine/">CW attack</a>? <a href="https://southfront.org/poroshenko-finds-out-80000-russian-troops-stationed-for-invasion-in-ukraine/">Alleged Russian buildup</a>.) There are always rumours of an imminent Ukrainian attack and I usually discount them; I am less willing to do so this time because of Poroshenko&#8217;s desperate situation. If Kiev does attack, it will be another defeat.</p>
<p lang="en-CA" align="JUSTIFY">MH17. <a href="https://sputniknews.com/asia/201811281070200817-eu-court-mh17-downing-russia/">A lawsuit is possible</a>. Not sure what to think: a real trial, with real evidence and real argument would be a good thing; another precooked show not. Are real trials still possible when it&#8217;s Russia?</p>
<p align="JUSTIFY"><span lang="en-CA">TRUMP OPENS A NEW FRONT. </span><a href="https://twitter.com/realDonaldTrump/status/1069584730880974849"><span lang="en-GB">&#8220;I </span></a><a href="https://twitter.com/realDonaldTrump/status/1069584730880974849"><span lang="en-CA">am certain that, at some time in the future, President Xi and I, together with President Putin of Russia, will start talking about a meaningful halt to what has become a major and uncontrollable Arms Race&#8230; &#8220;</span></a><span lang="en-GB">. </span><span lang="en-CA">(Is his INF treaty denunciation a step to getting a US-Russia-China INF? </span><span lang="en-GB">Step one of what Scott Adams calls his persuasion technique?)</span></p>
<p align="CENTER"><span lang="en-CA">Patrick Armstrong Analysis, Canada <a href="https://patrickarmstrong.ca/">Russia Observer</a></span></p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-3021" class="share-twitter sd-button share-icon" href="https://patrickarmstrong.ca/2018/12/06/russian-federation-sitrep-6-december-2018/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-3021" class="share-facebook sd-button share-icon" href="https://patrickarmstrong.ca/2018/12/06/russian-federation-sitrep-6-december-2018/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-google-plus-1"><a rel="nofollow noopener noreferrer" data-shared="sharing-google-3021" class="share-google-plus-1 sd-button share-icon" href="https://patrickarmstrong.ca/2018/12/06/russian-federation-sitrep-6-december-2018/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-105157877-3021-5c0c0950d394d' data-src='//widgets.wp.com/likes/index.html?ver=20180319#blog_id=105157877&amp;post_id=3021&amp;origin=patrickarmstrongdotca.wordpress.com&amp;obj_id=105157877-3021-5c0c0950d394d' data-name='like-post-frame-105157877-3021-5c0c0950d394d'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	
</div></div>					</div><!-- .entry-content -->

		<footer class="entry-footer">
								</footer><!-- .entry-footer -->
	</div>
</article><!-- #post-## -->


			
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://patrickarmstrong.ca/2018/12/06/comments-from-the-locked-ward-8/" rel="prev"><span class="meta-nav">Previous</span> <h4>COMMENTS FROM THE LOCKED&nbsp;WARD</h4></a></div></div>
	</nav>
			
		
		</main><!-- #main -->
	</div><!-- #primary -->


<div id="secondary" class="widget-area" role="complementary">
	<aside id="search-2" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://patrickarmstrong.ca/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Search …" value="" name="s" title="Search for:" />
	</label>
	<button type="submit" class="search-submit">
		<span class="genericon genericon-search">
			<span class="screen-reader-text">Search</span>
		</span>
	</button>
</form></aside>		<aside id="recent-posts-2" class="widget widget_recent_entries">		<h1 class="widget-title">Recent Posts</h1>		<ul>
											<li>
					<a href="https://patrickarmstrong.ca/2018/12/06/russian-federation-sitrep-6-december-2018/">RUSSIAN FEDERATION SITREP 6 DECEMBER&nbsp;2018</a>
									</li>
											<li>
					<a href="https://patrickarmstrong.ca/2018/12/06/comments-from-the-locked-ward-8/">COMMENTS FROM THE LOCKED&nbsp;WARD</a>
									</li>
											<li>
					<a href="https://patrickarmstrong.ca/2018/12/03/comments-from-the-locked-ward-7/">COMMENTS FROM THE LOCKED&nbsp;WARD</a>
									</li>
											<li>
					<a href="https://patrickarmstrong.ca/2018/11/23/nazis-and-neo-nazis/">NAZIS AND NEO-NAZIS</a>
									</li>
											<li>
					<a href="https://patrickarmstrong.ca/2018/11/22/the-maybe-basket-awaiting-further-data/">THE MAYBE BASKET (AWAITING FURTHER&nbsp;DATA)</a>
									</li>
					</ul>
		</aside><aside id="archives-2" class="widget widget_archive"><h1 class="widget-title">Archives</h1>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://patrickarmstrong.ca/2018/12/'> December 2018 &nbsp;(3)</option>
	<option value='https://patrickarmstrong.ca/2018/11/'> November 2018 &nbsp;(7)</option>
	<option value='https://patrickarmstrong.ca/2018/10/'> October 2018 &nbsp;(5)</option>
	<option value='https://patrickarmstrong.ca/2018/09/'> September 2018 &nbsp;(7)</option>
	<option value='https://patrickarmstrong.ca/2018/08/'> August 2018 &nbsp;(6)</option>
	<option value='https://patrickarmstrong.ca/2018/07/'> July 2018 &nbsp;(11)</option>
	<option value='https://patrickarmstrong.ca/2018/06/'> June 2018 &nbsp;(4)</option>
	<option value='https://patrickarmstrong.ca/2018/05/'> May 2018 &nbsp;(8)</option>
	<option value='https://patrickarmstrong.ca/2018/04/'> April 2018 &nbsp;(7)</option>
	<option value='https://patrickarmstrong.ca/2018/03/'> March 2018 &nbsp;(1)</option>
	<option value='https://patrickarmstrong.ca/2018/02/'> February 2018 &nbsp;(1)</option>
	<option value='https://patrickarmstrong.ca/2018/01/'> January 2018 &nbsp;(6)</option>
	<option value='https://patrickarmstrong.ca/2017/12/'> December 2017 &nbsp;(2)</option>
	<option value='https://patrickarmstrong.ca/2017/11/'> November 2017 &nbsp;(6)</option>
	<option value='https://patrickarmstrong.ca/2017/10/'> October 2017 &nbsp;(7)</option>
	<option value='https://patrickarmstrong.ca/2017/09/'> September 2017 &nbsp;(4)</option>
	<option value='https://patrickarmstrong.ca/2017/08/'> August 2017 &nbsp;(5)</option>
	<option value='https://patrickarmstrong.ca/2017/07/'> July 2017 &nbsp;(7)</option>
	<option value='https://patrickarmstrong.ca/2017/06/'> June 2017 &nbsp;(8)</option>
	<option value='https://patrickarmstrong.ca/2017/05/'> May 2017 &nbsp;(3)</option>
	<option value='https://patrickarmstrong.ca/2017/04/'> April 2017 &nbsp;(7)</option>
	<option value='https://patrickarmstrong.ca/2017/03/'> March 2017 &nbsp;(8)</option>
	<option value='https://patrickarmstrong.ca/2017/02/'> February 2017 &nbsp;(6)</option>
	<option value='https://patrickarmstrong.ca/2017/01/'> January 2017 &nbsp;(5)</option>
	<option value='https://patrickarmstrong.ca/2016/12/'> December 2016 &nbsp;(7)</option>
	<option value='https://patrickarmstrong.ca/2016/11/'> November 2016 &nbsp;(6)</option>
	<option value='https://patrickarmstrong.ca/2016/10/'> October 2016 &nbsp;(5)</option>
	<option value='https://patrickarmstrong.ca/2016/09/'> September 2016 &nbsp;(9)</option>
	<option value='https://patrickarmstrong.ca/2016/08/'> August 2016 &nbsp;(7)</option>
	<option value='https://patrickarmstrong.ca/2016/07/'> July 2016 &nbsp;(11)</option>
	<option value='https://patrickarmstrong.ca/2016/06/'> June 2016 &nbsp;(8)</option>
	<option value='https://patrickarmstrong.ca/2016/05/'> May 2016 &nbsp;(10)</option>
	<option value='https://patrickarmstrong.ca/2016/04/'> April 2016 &nbsp;(15)</option>
	<option value='https://patrickarmstrong.ca/2016/03/'> March 2016 &nbsp;(15)</option>
	<option value='https://patrickarmstrong.ca/2016/02/'> February 2016 &nbsp;(25)</option>
	<option value='https://patrickarmstrong.ca/2016/01/'> January 2016 &nbsp;(27)</option>
	<option value='https://patrickarmstrong.ca/2015/12/'> December 2015 &nbsp;(4)</option>
	<option value='https://patrickarmstrong.ca/2015/11/'> November 2015 &nbsp;(3)</option>
	<option value='https://patrickarmstrong.ca/2015/10/'> October 2015 &nbsp;(7)</option>
	<option value='https://patrickarmstrong.ca/2015/08/'> August 2015 &nbsp;(5)</option>
	<option value='https://patrickarmstrong.ca/2015/07/'> July 2015 &nbsp;(4)</option>
	<option value='https://patrickarmstrong.ca/2015/06/'> June 2015 &nbsp;(4)</option>
	<option value='https://patrickarmstrong.ca/2015/04/'> April 2015 &nbsp;(4)</option>
	<option value='https://patrickarmstrong.ca/2015/03/'> March 2015 &nbsp;(5)</option>
	<option value='https://patrickarmstrong.ca/2015/02/'> February 2015 &nbsp;(6)</option>
	<option value='https://patrickarmstrong.ca/2015/01/'> January 2015 &nbsp;(4)</option>
	<option value='https://patrickarmstrong.ca/2014/12/'> December 2014 &nbsp;(6)</option>
	<option value='https://patrickarmstrong.ca/2014/11/'> November 2014 &nbsp;(6)</option>
	<option value='https://patrickarmstrong.ca/2014/10/'> October 2014 &nbsp;(3)</option>
	<option value='https://patrickarmstrong.ca/2014/09/'> September 2014 &nbsp;(3)</option>
	<option value='https://patrickarmstrong.ca/2014/08/'> August 2014 &nbsp;(6)</option>
	<option value='https://patrickarmstrong.ca/2014/07/'> July 2014 &nbsp;(5)</option>
	<option value='https://patrickarmstrong.ca/2014/06/'> June 2014 &nbsp;(1)</option>
	<option value='https://patrickarmstrong.ca/2014/05/'> May 2014 &nbsp;(3)</option>
	<option value='https://patrickarmstrong.ca/2014/04/'> April 2014 &nbsp;(2)</option>
	<option value='https://patrickarmstrong.ca/2014/03/'> March 2014 &nbsp;(3)</option>
	<option value='https://patrickarmstrong.ca/2014/02/'> February 2014 &nbsp;(3)</option>
	<option value='https://patrickarmstrong.ca/2014/01/'> January 2014 &nbsp;(4)</option>
	<option value='https://patrickarmstrong.ca/2013/12/'> December 2013 &nbsp;(2)</option>
	<option value='https://patrickarmstrong.ca/2013/11/'> November 2013 &nbsp;(3)</option>
	<option value='https://patrickarmstrong.ca/2013/10/'> October 2013 &nbsp;(1)</option>
	<option value='https://patrickarmstrong.ca/2013/09/'> September 2013 &nbsp;(3)</option>
	<option value='https://patrickarmstrong.ca/2013/08/'> August 2013 &nbsp;(2)</option>
	<option value='https://patrickarmstrong.ca/2013/07/'> July 2013 &nbsp;(4)</option>
	<option value='https://patrickarmstrong.ca/2013/06/'> June 2013 &nbsp;(5)</option>
	<option value='https://patrickarmstrong.ca/2013/05/'> May 2013 &nbsp;(4)</option>
	<option value='https://patrickarmstrong.ca/2013/04/'> April 2013 &nbsp;(2)</option>
	<option value='https://patrickarmstrong.ca/2013/03/'> March 2013 &nbsp;(2)</option>
	<option value='https://patrickarmstrong.ca/2013/02/'> February 2013 &nbsp;(4)</option>
	<option value='https://patrickarmstrong.ca/2013/01/'> January 2013 &nbsp;(4)</option>
	<option value='https://patrickarmstrong.ca/2012/12/'> December 2012 &nbsp;(3)</option>
	<option value='https://patrickarmstrong.ca/2012/11/'> November 2012 &nbsp;(6)</option>
	<option value='https://patrickarmstrong.ca/2012/10/'> October 2012 &nbsp;(3)</option>
	<option value='https://patrickarmstrong.ca/2012/08/'> August 2012 &nbsp;(4)</option>
	<option value='https://patrickarmstrong.ca/2012/07/'> July 2012 &nbsp;(5)</option>
	<option value='https://patrickarmstrong.ca/2012/06/'> June 2012 &nbsp;(4)</option>
	<option value='https://patrickarmstrong.ca/2012/05/'> May 2012 &nbsp;(2)</option>
	<option value='https://patrickarmstrong.ca/2012/04/'> April 2012 &nbsp;(5)</option>
	<option value='https://patrickarmstrong.ca/2012/03/'> March 2012 &nbsp;(4)</option>
	<option value='https://patrickarmstrong.ca/2012/02/'> February 2012 &nbsp;(3)</option>
	<option value='https://patrickarmstrong.ca/2012/01/'> January 2012 &nbsp;(2)</option>
	<option value='https://patrickarmstrong.ca/2011/12/'> December 2011 &nbsp;(7)</option>
	<option value='https://patrickarmstrong.ca/2011/10/'> October 2011 &nbsp;(5)</option>
	<option value='https://patrickarmstrong.ca/2011/09/'> September 2011 &nbsp;(2)</option>
	<option value='https://patrickarmstrong.ca/2011/08/'> August 2011 &nbsp;(5)</option>
	<option value='https://patrickarmstrong.ca/2011/07/'> July 2011 &nbsp;(3)</option>
	<option value='https://patrickarmstrong.ca/2011/06/'> June 2011 &nbsp;(4)</option>
	<option value='https://patrickarmstrong.ca/2011/05/'> May 2011 &nbsp;(5)</option>
	<option value='https://patrickarmstrong.ca/2011/04/'> April 2011 &nbsp;(5)</option>
	<option value='https://patrickarmstrong.ca/2011/03/'> March 2011 &nbsp;(6)</option>
	<option value='https://patrickarmstrong.ca/2011/02/'> February 2011 &nbsp;(4)</option>
	<option value='https://patrickarmstrong.ca/2011/01/'> January 2011 &nbsp;(4)</option>
	<option value='https://patrickarmstrong.ca/2010/12/'> December 2010 &nbsp;(2)</option>
	<option value='https://patrickarmstrong.ca/2010/11/'> November 2010 &nbsp;(6)</option>
	<option value='https://patrickarmstrong.ca/2010/10/'> October 2010 &nbsp;(4)</option>
	<option value='https://patrickarmstrong.ca/2010/09/'> September 2010 &nbsp;(5)</option>
	<option value='https://patrickarmstrong.ca/2010/08/'> August 2010 &nbsp;(2)</option>
	<option value='https://patrickarmstrong.ca/2010/07/'> July 2010 &nbsp;(1)</option>
	<option value='https://patrickarmstrong.ca/2010/06/'> June 2010 &nbsp;(3)</option>
	<option value='https://patrickarmstrong.ca/2010/05/'> May 2010 &nbsp;(4)</option>
	<option value='https://patrickarmstrong.ca/2010/04/'> April 2010 &nbsp;(4)</option>
	<option value='https://patrickarmstrong.ca/2010/03/'> March 2010 &nbsp;(3)</option>
	<option value='https://patrickarmstrong.ca/2010/02/'> February 2010 &nbsp;(5)</option>
	<option value='https://patrickarmstrong.ca/2010/01/'> January 2010 &nbsp;(4)</option>
	<option value='https://patrickarmstrong.ca/2009/12/'> December 2009 &nbsp;(3)</option>
	<option value='https://patrickarmstrong.ca/2009/11/'> November 2009 &nbsp;(2)</option>
	<option value='https://patrickarmstrong.ca/2009/10/'> October 2009 &nbsp;(4)</option>
	<option value='https://patrickarmstrong.ca/2009/09/'> September 2009 &nbsp;(5)</option>
	<option value='https://patrickarmstrong.ca/2009/08/'> August 2009 &nbsp;(3)</option>
	<option value='https://patrickarmstrong.ca/2009/07/'> July 2009 &nbsp;(3)</option>
	<option value='https://patrickarmstrong.ca/2009/06/'> June 2009 &nbsp;(3)</option>
	<option value='https://patrickarmstrong.ca/2009/05/'> May 2009 &nbsp;(5)</option>
	<option value='https://patrickarmstrong.ca/2009/04/'> April 2009 &nbsp;(1)</option>
	<option value='https://patrickarmstrong.ca/2009/03/'> March 2009 &nbsp;(6)</option>
	<option value='https://patrickarmstrong.ca/2009/02/'> February 2009 &nbsp;(4)</option>
	<option value='https://patrickarmstrong.ca/2009/01/'> January 2009 &nbsp;(3)</option>
	<option value='https://patrickarmstrong.ca/2008/12/'> December 2008 &nbsp;(3)</option>
	<option value='https://patrickarmstrong.ca/2008/11/'> November 2008 &nbsp;(6)</option>
	<option value='https://patrickarmstrong.ca/2008/10/'> October 2008 &nbsp;(3)</option>
	<option value='https://patrickarmstrong.ca/2008/09/'> September 2008 &nbsp;(4)</option>
	<option value='https://patrickarmstrong.ca/2008/08/'> August 2008 &nbsp;(5)</option>
	<option value='https://patrickarmstrong.ca/2008/07/'> July 2008 &nbsp;(2)</option>
	<option value='https://patrickarmstrong.ca/2008/06/'> June 2008 &nbsp;(3)</option>
	<option value='https://patrickarmstrong.ca/2008/03/'> March 2008 &nbsp;(1)</option>
	<option value='https://patrickarmstrong.ca/2007/02/'> February 2007 &nbsp;(1)</option>
	<option value='https://patrickarmstrong.ca/1998/08/'> August 1998 &nbsp;(1)</option>

		</select>
		</aside><aside id="categories-2" class="widget widget_categories"><h1 class="widget-title">Categories</h1><form action="https://patrickarmstrong.ca" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="799614">ACCUSATIONS&nbsp;&nbsp;(55)</option>
	<option class="level-0" value="444474670">CONTRIBUTIONS TO GROUP DISCUSSIONS&nbsp;&nbsp;(40)</option>
	<option class="level-0" value="22388">CORRUPTION&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="165680">EDITORIAL COMMENTS&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="678">HISTORY&nbsp;&nbsp;(48)</option>
	<option class="level-0" value="179344052">MH17&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="75691">NATO&nbsp;&nbsp;(23)</option>
	<option class="level-0" value="1151">PHOTOGRAPHS&nbsp;&nbsp;(14)</option>
	<option class="level-0" value="839140">POLITICS AND POWER&nbsp;&nbsp;(22)</option>
	<option class="level-0" value="478817670">PORCELAIN CUP AWARD FOR REPORTING ABOUT RUSSIA&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="440400827">PROPAGANDA, LIES AND NONSENSE&nbsp;&nbsp;(123)</option>
	<option class="level-0" value="103372701">PUTIN DERANGEMENT SYNDROME&nbsp;&nbsp;(43)</option>
	<option class="level-0" value="14448">QUOTATIONS&nbsp;&nbsp;(77)</option>
	<option class="level-0" value="27661">REPRINTS&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="734403">REVISIONISM&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="224295114">RF SITREP&nbsp;&nbsp;(275)</option>
	<option class="level-0" value="529166023">RUSSIA&#8217;S NEIGHBOURS&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="377814">SOUTH CAUCASUS&nbsp;&nbsp;(24)</option>
	<option class="level-0" value="18052">SYRIA&nbsp;&nbsp;(16)</option>
	<option class="level-0" value="7824836">THE WORLD IS CHANGING&nbsp;&nbsp;(60)</option>
	<option class="level-0" value="22735">UKRAINE&nbsp;&nbsp;(27)</option>
	<option class="level-0" value="8802115">WAR ON RUSSIA&nbsp;&nbsp;(91)</option>
	<option class="level-0" value="460815920">WORLD POWER RELATIONSHIPS&nbsp;&nbsp;(60)</option>
</select>
</form>
<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</aside><aside id="meta-2" class="widget widget_meta"><h1 class="widget-title">Meta</h1>			<ul>
			<li><a href="https://wordpress.com/start?ref=wplogin">Register</a></li>			<li><a href="https://patrickarmstrongdotca.wordpress.com/wp-login.php">Log in</a></li>
			<li><a href="https://patrickarmstrong.ca/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://patrickarmstrong.ca/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.com/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.com</a></li>			</ul>
			</aside><aside id="follow_button_widget-3" class="widget widget_follow_button_widget">
		<a class="wordpress-follow-button" href="https://patrickarmstrong.ca" data-blog="https://patrickarmstrong.ca" data-lang="en" >Follow Russia Observer on WordPress.com</a>
		<script type="text/javascript">(function(d){var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');p.type = 'text/javascript';p.async = true;p.src = '//widgets.wp.com/platform.js';f.parentNode.insertBefore(p,f);}(document));</script>

		</aside></div><!-- #secondary -->

	</div><!-- #content -->
			<div class="footer-widgets clear">
			<div class="widget-areas">
									<div class="widget-area">
						<aside id="search-3" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://patrickarmstrong.ca/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Search …" value="" name="s" title="Search for:" />
	</label>
	<button type="submit" class="search-submit">
		<span class="genericon genericon-search">
			<span class="screen-reader-text">Search</span>
		</span>
	</button>
</form></aside>		<aside id="recent-posts-3" class="widget widget_recent_entries">		<h1 class="widget-title">Recent Posts</h1>		<ul>
											<li>
					<a href="https://patrickarmstrong.ca/2018/12/06/russian-federation-sitrep-6-december-2018/">RUSSIAN FEDERATION SITREP 6 DECEMBER&nbsp;2018</a>
									</li>
											<li>
					<a href="https://patrickarmstrong.ca/2018/12/06/comments-from-the-locked-ward-8/">COMMENTS FROM THE LOCKED&nbsp;WARD</a>
									</li>
											<li>
					<a href="https://patrickarmstrong.ca/2018/12/03/comments-from-the-locked-ward-7/">COMMENTS FROM THE LOCKED&nbsp;WARD</a>
									</li>
											<li>
					<a href="https://patrickarmstrong.ca/2018/11/23/nazis-and-neo-nazis/">NAZIS AND NEO-NAZIS</a>
									</li>
											<li>
					<a href="https://patrickarmstrong.ca/2018/11/22/the-maybe-basket-awaiting-further-data/">THE MAYBE BASKET (AWAITING FURTHER&nbsp;DATA)</a>
									</li>
					</ul>
		</aside><aside id="recent-comments-3" class="widget widget_recent_comments"><h1 class="widget-title">Recent Comments</h1></aside><aside id="archives-3" class="widget widget_archive"><h1 class="widget-title">Archives</h1>		<ul>
				<li><a href='https://patrickarmstrong.ca/2018/12/'>December 2018</a></li>
	<li><a href='https://patrickarmstrong.ca/2018/11/'>November 2018</a></li>
	<li><a href='https://patrickarmstrong.ca/2018/10/'>October 2018</a></li>
	<li><a href='https://patrickarmstrong.ca/2018/09/'>September 2018</a></li>
	<li><a href='https://patrickarmstrong.ca/2018/08/'>August 2018</a></li>
	<li><a href='https://patrickarmstrong.ca/2018/07/'>July 2018</a></li>
	<li><a href='https://patrickarmstrong.ca/2018/06/'>June 2018</a></li>
	<li><a href='https://patrickarmstrong.ca/2018/05/'>May 2018</a></li>
	<li><a href='https://patrickarmstrong.ca/2018/04/'>April 2018</a></li>
	<li><a href='https://patrickarmstrong.ca/2018/03/'>March 2018</a></li>
	<li><a href='https://patrickarmstrong.ca/2018/02/'>February 2018</a></li>
	<li><a href='https://patrickarmstrong.ca/2018/01/'>January 2018</a></li>
	<li><a href='https://patrickarmstrong.ca/2017/12/'>December 2017</a></li>
	<li><a href='https://patrickarmstrong.ca/2017/11/'>November 2017</a></li>
	<li><a href='https://patrickarmstrong.ca/2017/10/'>October 2017</a></li>
	<li><a href='https://patrickarmstrong.ca/2017/09/'>September 2017</a></li>
	<li><a href='https://patrickarmstrong.ca/2017/08/'>August 2017</a></li>
	<li><a href='https://patrickarmstrong.ca/2017/07/'>July 2017</a></li>
	<li><a href='https://patrickarmstrong.ca/2017/06/'>June 2017</a></li>
	<li><a href='https://patrickarmstrong.ca/2017/05/'>May 2017</a></li>
	<li><a href='https://patrickarmstrong.ca/2017/04/'>April 2017</a></li>
	<li><a href='https://patrickarmstrong.ca/2017/03/'>March 2017</a></li>
	<li><a href='https://patrickarmstrong.ca/2017/02/'>February 2017</a></li>
	<li><a href='https://patrickarmstrong.ca/2017/01/'>January 2017</a></li>
	<li><a href='https://patrickarmstrong.ca/2016/12/'>December 2016</a></li>
	<li><a href='https://patrickarmstrong.ca/2016/11/'>November 2016</a></li>
	<li><a href='https://patrickarmstrong.ca/2016/10/'>October 2016</a></li>
	<li><a href='https://patrickarmstrong.ca/2016/09/'>September 2016</a></li>
	<li><a href='https://patrickarmstrong.ca/2016/08/'>August 2016</a></li>
	<li><a href='https://patrickarmstrong.ca/2016/07/'>July 2016</a></li>
	<li><a href='https://patrickarmstrong.ca/2016/06/'>June 2016</a></li>
	<li><a href='https://patrickarmstrong.ca/2016/05/'>May 2016</a></li>
	<li><a href='https://patrickarmstrong.ca/2016/04/'>April 2016</a></li>
	<li><a href='https://patrickarmstrong.ca/2016/03/'>March 2016</a></li>
	<li><a href='https://patrickarmstrong.ca/2016/02/'>February 2016</a></li>
	<li><a href='https://patrickarmstrong.ca/2016/01/'>January 2016</a></li>
	<li><a href='https://patrickarmstrong.ca/2015/12/'>December 2015</a></li>
	<li><a href='https://patrickarmstrong.ca/2015/11/'>November 2015</a></li>
	<li><a href='https://patrickarmstrong.ca/2015/10/'>October 2015</a></li>
	<li><a href='https://patrickarmstrong.ca/2015/08/'>August 2015</a></li>
	<li><a href='https://patrickarmstrong.ca/2015/07/'>July 2015</a></li>
	<li><a href='https://patrickarmstrong.ca/2015/06/'>June 2015</a></li>
	<li><a href='https://patrickarmstrong.ca/2015/04/'>April 2015</a></li>
	<li><a href='https://patrickarmstrong.ca/2015/03/'>March 2015</a></li>
	<li><a href='https://patrickarmstrong.ca/2015/02/'>February 2015</a></li>
	<li><a href='https://patrickarmstrong.ca/2015/01/'>January 2015</a></li>
	<li><a href='https://patrickarmstrong.ca/2014/12/'>December 2014</a></li>
	<li><a href='https://patrickarmstrong.ca/2014/11/'>November 2014</a></li>
	<li><a href='https://patrickarmstrong.ca/2014/10/'>October 2014</a></li>
	<li><a href='https://patrickarmstrong.ca/2014/09/'>September 2014</a></li>
	<li><a href='https://patrickarmstrong.ca/2014/08/'>August 2014</a></li>
	<li><a href='https://patrickarmstrong.ca/2014/07/'>July 2014</a></li>
	<li><a href='https://patrickarmstrong.ca/2014/06/'>June 2014</a></li>
	<li><a href='https://patrickarmstrong.ca/2014/05/'>May 2014</a></li>
	<li><a href='https://patrickarmstrong.ca/2014/04/'>April 2014</a></li>
	<li><a href='https://patrickarmstrong.ca/2014/03/'>March 2014</a></li>
	<li><a href='https://patrickarmstrong.ca/2014/02/'>February 2014</a></li>
	<li><a href='https://patrickarmstrong.ca/2014/01/'>January 2014</a></li>
	<li><a href='https://patrickarmstrong.ca/2013/12/'>December 2013</a></li>
	<li><a href='https://patrickarmstrong.ca/2013/11/'>November 2013</a></li>
	<li><a href='https://patrickarmstrong.ca/2013/10/'>October 2013</a></li>
	<li><a href='https://patrickarmstrong.ca/2013/09/'>September 2013</a></li>
	<li><a href='https://patrickarmstrong.ca/2013/08/'>August 2013</a></li>
	<li><a href='https://patrickarmstrong.ca/2013/07/'>July 2013</a></li>
	<li><a href='https://patrickarmstrong.ca/2013/06/'>June 2013</a></li>
	<li><a href='https://patrickarmstrong.ca/2013/05/'>May 2013</a></li>
	<li><a href='https://patrickarmstrong.ca/2013/04/'>April 2013</a></li>
	<li><a href='https://patrickarmstrong.ca/2013/03/'>March 2013</a></li>
	<li><a href='https://patrickarmstrong.ca/2013/02/'>February 2013</a></li>
	<li><a href='https://patrickarmstrong.ca/2013/01/'>January 2013</a></li>
	<li><a href='https://patrickarmstrong.ca/2012/12/'>December 2012</a></li>
	<li><a href='https://patrickarmstrong.ca/2012/11/'>November 2012</a></li>
	<li><a href='https://patrickarmstrong.ca/2012/10/'>October 2012</a></li>
	<li><a href='https://patrickarmstrong.ca/2012/08/'>August 2012</a></li>
	<li><a href='https://patrickarmstrong.ca/2012/07/'>July 2012</a></li>
	<li><a href='https://patrickarmstrong.ca/2012/06/'>June 2012</a></li>
	<li><a href='https://patrickarmstrong.ca/2012/05/'>May 2012</a></li>
	<li><a href='https://patrickarmstrong.ca/2012/04/'>April 2012</a></li>
	<li><a href='https://patrickarmstrong.ca/2012/03/'>March 2012</a></li>
	<li><a href='https://patrickarmstrong.ca/2012/02/'>February 2012</a></li>
	<li><a href='https://patrickarmstrong.ca/2012/01/'>January 2012</a></li>
	<li><a href='https://patrickarmstrong.ca/2011/12/'>December 2011</a></li>
	<li><a href='https://patrickarmstrong.ca/2011/10/'>October 2011</a></li>
	<li><a href='https://patrickarmstrong.ca/2011/09/'>September 2011</a></li>
	<li><a href='https://patrickarmstrong.ca/2011/08/'>August 2011</a></li>
	<li><a href='https://patrickarmstrong.ca/2011/07/'>July 2011</a></li>
	<li><a href='https://patrickarmstrong.ca/2011/06/'>June 2011</a></li>
	<li><a href='https://patrickarmstrong.ca/2011/05/'>May 2011</a></li>
	<li><a href='https://patrickarmstrong.ca/2011/04/'>April 2011</a></li>
	<li><a href='https://patrickarmstrong.ca/2011/03/'>March 2011</a></li>
	<li><a href='https://patrickarmstrong.ca/2011/02/'>February 2011</a></li>
	<li><a href='https://patrickarmstrong.ca/2011/01/'>January 2011</a></li>
	<li><a href='https://patrickarmstrong.ca/2010/12/'>December 2010</a></li>
	<li><a href='https://patrickarmstrong.ca/2010/11/'>November 2010</a></li>
	<li><a href='https://patrickarmstrong.ca/2010/10/'>October 2010</a></li>
	<li><a href='https://patrickarmstrong.ca/2010/09/'>September 2010</a></li>
	<li><a href='https://patrickarmstrong.ca/2010/08/'>August 2010</a></li>
	<li><a href='https://patrickarmstrong.ca/2010/07/'>July 2010</a></li>
	<li><a href='https://patrickarmstrong.ca/2010/06/'>June 2010</a></li>
	<li><a href='https://patrickarmstrong.ca/2010/05/'>May 2010</a></li>
	<li><a href='https://patrickarmstrong.ca/2010/04/'>April 2010</a></li>
	<li><a href='https://patrickarmstrong.ca/2010/03/'>March 2010</a></li>
	<li><a href='https://patrickarmstrong.ca/2010/02/'>February 2010</a></li>
	<li><a href='https://patrickarmstrong.ca/2010/01/'>January 2010</a></li>
	<li><a href='https://patrickarmstrong.ca/2009/12/'>December 2009</a></li>
	<li><a href='https://patrickarmstrong.ca/2009/11/'>November 2009</a></li>
	<li><a href='https://patrickarmstrong.ca/2009/10/'>October 2009</a></li>
	<li><a href='https://patrickarmstrong.ca/2009/09/'>September 2009</a></li>
	<li><a href='https://patrickarmstrong.ca/2009/08/'>August 2009</a></li>
	<li><a href='https://patrickarmstrong.ca/2009/07/'>July 2009</a></li>
	<li><a href='https://patrickarmstrong.ca/2009/06/'>June 2009</a></li>
	<li><a href='https://patrickarmstrong.ca/2009/05/'>May 2009</a></li>
	<li><a href='https://patrickarmstrong.ca/2009/04/'>April 2009</a></li>
	<li><a href='https://patrickarmstrong.ca/2009/03/'>March 2009</a></li>
	<li><a href='https://patrickarmstrong.ca/2009/02/'>February 2009</a></li>
	<li><a href='https://patrickarmstrong.ca/2009/01/'>January 2009</a></li>
	<li><a href='https://patrickarmstrong.ca/2008/12/'>December 2008</a></li>
	<li><a href='https://patrickarmstrong.ca/2008/11/'>November 2008</a></li>
	<li><a href='https://patrickarmstrong.ca/2008/10/'>October 2008</a></li>
	<li><a href='https://patrickarmstrong.ca/2008/09/'>September 2008</a></li>
	<li><a href='https://patrickarmstrong.ca/2008/08/'>August 2008</a></li>
	<li><a href='https://patrickarmstrong.ca/2008/07/'>July 2008</a></li>
	<li><a href='https://patrickarmstrong.ca/2008/06/'>June 2008</a></li>
	<li><a href='https://patrickarmstrong.ca/2008/03/'>March 2008</a></li>
	<li><a href='https://patrickarmstrong.ca/2007/02/'>February 2007</a></li>
	<li><a href='https://patrickarmstrong.ca/1998/08/'>August 1998</a></li>
		</ul>
			</aside><aside id="categories-3" class="widget widget_categories"><h1 class="widget-title">Categories</h1>		<ul>
				<li class="cat-item cat-item-799614"><a href="https://patrickarmstrong.ca/category/accusations/" >ACCUSATIONS</a>
</li>
	<li class="cat-item cat-item-444474670"><a href="https://patrickarmstrong.ca/category/contributions-to-group-discussions/" >CONTRIBUTIONS TO GROUP DISCUSSIONS</a>
</li>
	<li class="cat-item cat-item-22388"><a href="https://patrickarmstrong.ca/category/corruption/" >CORRUPTION</a>
</li>
	<li class="cat-item cat-item-165680"><a href="https://patrickarmstrong.ca/category/editorial-comments/" >EDITORIAL COMMENTS</a>
</li>
	<li class="cat-item cat-item-678"><a href="https://patrickarmstrong.ca/category/history/" >HISTORY</a>
</li>
	<li class="cat-item cat-item-179344052"><a href="https://patrickarmstrong.ca/category/mh17/" >MH17</a>
</li>
	<li class="cat-item cat-item-75691"><a href="https://patrickarmstrong.ca/category/nato/" >NATO</a>
</li>
	<li class="cat-item cat-item-1151"><a href="https://patrickarmstrong.ca/category/photographs/" >PHOTOGRAPHS</a>
</li>
	<li class="cat-item cat-item-839140"><a href="https://patrickarmstrong.ca/category/politics-and-power/" >POLITICS AND POWER</a>
</li>
	<li class="cat-item cat-item-478817670"><a href="https://patrickarmstrong.ca/category/porcelain-cup-award-for-reporting-about-russia/" >PORCELAIN CUP AWARD FOR REPORTING ABOUT RUSSIA</a>
</li>
	<li class="cat-item cat-item-440400827"><a href="https://patrickarmstrong.ca/category/propaganda-lies-and-nonsense/" >PROPAGANDA, LIES AND NONSENSE</a>
</li>
	<li class="cat-item cat-item-103372701"><a href="https://patrickarmstrong.ca/category/putin-derangement-syndrome/" >PUTIN DERANGEMENT SYNDROME</a>
</li>
	<li class="cat-item cat-item-14448"><a href="https://patrickarmstrong.ca/category/quotations/" >QUOTATIONS</a>
</li>
	<li class="cat-item cat-item-27661"><a href="https://patrickarmstrong.ca/category/reprints/" >REPRINTS</a>
</li>
	<li class="cat-item cat-item-734403"><a href="https://patrickarmstrong.ca/category/revisionism/" >REVISIONISM</a>
</li>
	<li class="cat-item cat-item-224295114"><a href="https://patrickarmstrong.ca/category/rf-sitrep/" >RF SITREP</a>
</li>
	<li class="cat-item cat-item-529166023"><a href="https://patrickarmstrong.ca/category/russias-neighbours/" >RUSSIA&#039;S NEIGHBOURS</a>
</li>
	<li class="cat-item cat-item-377814"><a href="https://patrickarmstrong.ca/category/south-caucasus/" >SOUTH CAUCASUS</a>
</li>
	<li class="cat-item cat-item-18052"><a href="https://patrickarmstrong.ca/category/syria/" >SYRIA</a>
</li>
	<li class="cat-item cat-item-7824836"><a href="https://patrickarmstrong.ca/category/the-world-is-changing/" >THE WORLD IS CHANGING</a>
</li>
	<li class="cat-item cat-item-22735"><a href="https://patrickarmstrong.ca/category/ukraine/" >UKRAINE</a>
</li>
	<li class="cat-item cat-item-8802115"><a href="https://patrickarmstrong.ca/category/war-on-russia/" >WAR ON RUSSIA</a>
</li>
	<li class="cat-item cat-item-460815920"><a href="https://patrickarmstrong.ca/category/world-power-relationships/" >WORLD POWER RELATIONSHIPS</a>
</li>
		</ul>
			</aside><aside id="meta-3" class="widget widget_meta"><h1 class="widget-title">Meta</h1>			<ul>
			<li><a href="https://wordpress.com/start?ref=wplogin">Register</a></li>			<li><a href="https://patrickarmstrongdotca.wordpress.com/wp-login.php">Log in</a></li>
			<li><a href="https://patrickarmstrong.ca/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://patrickarmstrong.ca/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.com/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.com</a></li>			</ul>
			</aside><!-- Invalid Facebook Page URL -->					</div><!-- .widget-area -->
				
				
							</div><!-- .widget-areas -->
		</div><!-- .footer-widgets -->
		<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="site-info">
			<a href="https://wordpress.com/?ref=footer_blog">Blog at WordPress.com.</a>
			
					</div><!-- .site-info -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201849y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/patrickarmstrong.ca\/2018\/12\/06\/russian-federation-sitrep-6-december-2018\/":3021};
	</script>
				<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"105157877","siteName":"Russia Observer","siteURL":"https:\/\/patrickarmstrong.ca","icon":"<img alt='' src='https:\/\/s2.wp.com\/i\/logo\/wpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/lovecraft","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/patrickarmstrongdotca.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fpatrickarmstrong.ca%2F2018%2F12%2F06%2Frussian-federation-sitrep-6-december-2018%2F","themeURL":"https:\/\/wordpress.com\/theme\/lovecraft\/","xhrURL":"https:\/\/patrickarmstrong.ca\/wp-admin\/admin-ajax.php","nonce":"bbe943ac29","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"fce4c7704d\" \/>","referer":"https:\/\/patrickarmstrong.ca\/2018\/12\/06\/russian-federation-sitrep-6-december-2018\/","canFollow":"1","feedID":"42474893","statusMessage":"","customizeLink":"https:\/\/patrickarmstrongdotca.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fpatrickarmstrongdotca.wordpress.com%2F2018%2F12%2F06%2Frussian-federation-sitrep-6-december-2018%2F","postID":"3021","shortlink":"https:\/\/wp.me\/p77emN-MJ","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/patrickarmstrong.ca\/3021","statsLink":"https:\/\/wordpress.com\/stats\/post\/3021\/patrickarmstrong.ca","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Lovecraft","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 103 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/patrickarmstrongdotca.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fpatrickarmstrong.ca%2F2018%2F12%2F06%2Frussian-federation-sitrep-6-december-2018%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVkttOwzAQRH8Is1BE4QXxKWjtbOJNfKsvafl7NqBWpZWi9sGyNZ7jHY0M+6RMDJVChbFARzMbSofHsTzA2ZVvKrk2cCjgeKICu0aNLIbOUb40H53lO1Q8WB6sk1UpXysrc0z0XiT1N29cBmsoe050D/RPuASrJS+21DS4OJPJ2P+2EHDmASvHcCsxuKjR3eouEydJFCbVR9OK6nmt8JFqQjPBFwcDPRrSMU6KvKZuhcLOc1AaM3gs0rSclGTImTuJdNLufKFmSXLV4zlkltoW6HRacadYquodsnwNi5nDcNwF+vQfz6+bzXb79PL+Nv4A+B0AlQ=='></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20180319#ver=20180319' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'105157877','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'105157877','v':'wpcom','tz':'-5','user_id':'0','post':'3021','subd':'patrickarmstrongdotca'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGRVYVNrSFguN3FwSmQ5RGtNX3VQcj1yVzhiflM1THQtLGFdQ2toOXYlVH5XclFjcktRMXhfUFFKZTlQd290eWMtZmU/VX5CMm56eGtXTFBbdThHSGg0SFh5cmJlTktGV0p6NFNfMEo/YVdOOFE9UXJsMmR6fGksS1d6fFYrOVVWQ2haMW84R25hJit1S2lGRWdSVixBPU0lalh4LGpsJk9Vdml6OXhSMl9nbl9uMDBZfDAlJkIzSnVwZThMK2FlUkdBW3JjN1BsfnlrVm5ZP29pbjRRS11dd0gyU1N+ODFNWH5DLDYzP1JndFUzRFt5TSVDP3dfSW5MTmU0TU4xeVMtYXVTbTF4ak40M3I4fHVsPSs='}]);
_stq.push([ 'clickTrackerInit', '105157877', '3021' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
<!--
	generated in 0.127 seconds
	67835 bytes batcached for 300 seconds
-->
